Kann keine Bilder mehr sehen

Dieses Thema im Forum "Hilfe Forum und Forumsinternes" wurde erstellt von Dominik, 15. September 2004.

  1. Dominik
    Dominik Bekanntes Mitglied
    Registriert seit:
    7. März 2004
    Beiträge:
    2.255
    Zustimmungen:
    0
    Ort:
    OberÖsterreich
    ICQ:
    249047242
    :shock: :shock:


    Morgen,

    Muss leider feststellen, dass ich seit paar Tagen keine Bilder mehr sehen kann die ihr Postet. Habe jedoch keine Veränderung an meinem PC vorgenommen.
    BITTE helft mir!!!!!


    Morpherl
     
    #1 15. September 2004
  2. Anzeige
     
  3. Jürgen Ha
    Jürgen Ha Moderator
    Mitarbeiter Team Zierfischforum
    Registriert seit:
    23. Januar 2003
    Beiträge:
    5.014
    Zustimmungen:
    3
    Ort:
    Forum
    Hallo Dominik,

    hmm... es hat eine Veränderung bei den Bildrechten insofern gegeben, als Bilder, die auf Zierfischforum.at 'liegen',nicht mehr auf anderen Homepages als auf dieser angezeigt werden können. Angezeigt wird stattdessen ein rotes X.

    Hat noch jemand ähnliche Probleme mit der Darstellung von Bildern (gif, jpg) im Forum selber oder auf anderen Forumsseiten?

    Bitte um Rückmeldungen.

    Lg
    Jürgen
     
    #2 15. September 2004
  4. Dominik
    Dominik Bekanntes Mitglied
    Registriert seit:
    7. März 2004
    Beiträge:
    2.255
    Zustimmungen:
    0
    Ort:
    OberÖsterreich
    ICQ:
    249047242
    Versteh ich das richtig, Bilder die klein genug sind um auf den ZiFFo - Server geladen zuwerden kann jeder sehen. Alle anderen die Fremdverlinkt sind werden von nun an als X angezeigt.

    Warum?
    Versteh den Sinn nicht ganz.

    Dominik
     
    #3 15. September 2004
  5. Jürgen Ha
    Jürgen Ha Moderator
    Mitarbeiter Team Zierfischforum
    Registriert seit:
    23. Januar 2003
    Beiträge:
    5.014
    Zustimmungen:
    3
    Ort:
    Forum
    Nein - es geht darum zu verhindern, dass Bilder aus der Fotogalerie, der Zierfisch-Datenbank, der Nickpage oder dem User-Aquarium (im Profil) auf anderen Seiten gepostet oder in die Homepages der User fremdverlinkt eingebaut werden.

    Das würde früher oder später, wenn die Mitgliederzahl steigt, nämlich zu einem argen Traffic-Problem führen - im schlimmsten Fall soweit, dass ich die Fotogalerie überhaupt offline nehmen müsste, und dem gilts vorzubeugen.
    Mit der Bildgrösse hat das selber nichts zu tun ;-)
    Bilder eurer Seiten können auch weiterhin im Forum gepostet werden, die sind davon überhaupt nicht betroffen.

    Grüsse,
    Jürgen
     
    #4 15. September 2004
  6. ManniAT
    ManniAT Bekanntes Mitglied
    Registriert seit:
    15. Juni 2004
    Beiträge:
    4.541
    Zustimmungen:
    0
    Ort:
    Linz
    Hallo Dominik,

    du kannst ja mal schauen, ob du im "Frühlingsthread" (Cafe) die Bilder siehst. Wenn nicht, dann hat es nichts mit Jürgens Erklärung zu tun!!
    Weil diese Pics stammen von meinem Server!

    Wenn du den IE verwendest - unter Internetoptionen/Erweitert/Multimedia gibt's eine Checkbox "Bilder anzeigen" - evtl. ist die gesetzt!

    lg

    Manfred
     
    #5 15. September 2004
  7. Dominik
    Dominik Bekanntes Mitglied
    Registriert seit:
    7. März 2004
    Beiträge:
    2.255
    Zustimmungen:
    0
    Ort:
    OberÖsterreich
    ICQ:
    249047242
    Guten Morgen,

    Jetzt seh ich die Bilder wieder! Komisch, umgestellt oder geändert wurde nichts auf meinem PC (Never change a running system!)

    Naja wenn es klappt dann ist eh alle in Ordnung!

    Danke für eure Bemühungen!

    Morpherl
     
    #6 16. September 2004
  8. Anzeige